Which Android-Version is required?

To use BubCon you will need the Android-Version 5.0 or later versions.

© 2019 BubCon Messenger